Fastmail - Some users experiencing issues logging in – Incident details

All systems operational

Some users experiencing issues logging in

Resolved
Partial outage
Started 4 months agoLasted 39 minutes

Affected

Web client and mobile app

Partial outage from 7:54 PM to 8:34 PM

Login & sessions

Partial outage from 7:54 PM to 8:34 PM

Mail delivery

Operational from 7:54 PM to 8:34 PM

Mail access (IMAP/POP)

Operational from 7:54 PM to 8:34 PM

Calendar (CalDAV)

Operational from 7:54 PM to 8:34 PM

File storage (WebDAV)

Operational from 7:54 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    Some users experienced temporary issues signing in to their Fastmail accounts. We've corrected the problem and access has been restored. No mail has been lost.

  • Investigating
    Investigating

    Some users are experiencing trouble signing in to their accounts. We're actively looking into this issue. No mail has been lost.