Fastmail - Interrupted access to CalDAV and CardDAV – Incident details

All systems operational

Interrupted access to CalDAV and CardDAV

Resolved
Partial outage
Started 12 days agoLasted about 2 hours

Affected

Calendar (CalDAV)

Partial outage from 4:12 PM to 5:58 PM

Contacts (CardDAV)

Partial outage from 4:12 PM to 5:58 PM

Updates
  • Resolved
    Resolved

    We've corrected the issue and access via CalDAV and CardDAV has been restored.

  • Monitoring
    Monitoring

    We believe we’ve corrected the issue, and we’re monitoring things to make sure it’s resolved.

  • Investigating
    Investigating

    Some users are experiencing issues with their account's calendar and contact access via CalDAV and CardDAV. We're looking into it.