Fastmail - Interrupted access to IMAP – Incident details

All systems operational

Interrupted access to IMAP

Resolved
Partial outage
Started 4 days agoLasted about 3 hours

Affected

Web client and mobile app

Partial outage from 9:28 AM to 11:55 AM, Operational from 11:55 AM to 12:30 PM

Mail access (IMAP/POP)

Partial outage from 9:28 AM to 11:55 AM, Operational from 11:55 AM to 12:30 PM

Calendar (CalDAV)

Partial outage from 9:28 AM to 11:55 AM, Operational from 11:55 AM to 12:30 PM

Contacts (CardDAV)

Partial outage from 9:28 AM to 11:55 AM, Operational from 11:55 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    We’ve corrected the issue, and Fastmail access has been restored for all users. No mail has been lost, and we don’t anticipate further issues.

  • Monitoring
    Monitoring

    The issue has been resolved, and Fastmail access has been restored for all users. We are continuing to monitor.

  • Update
    Update

    We're making progress on restoring service and most users should see no issues at this time.

  • Identified
    Identified

    Some customers are facing disruptions in accessing Fastmail services due to a failure in one of our mail servers. We are working to restore service and ensure that no data is lost.

  • Investigating
    Investigating

    We are currently investigating this incident.