Fastmail - Problems with sending messages – Incident details

All systems operational

Problems with sending messages

Resolved
Partial outage
Started 25 days agoLasted 22 minutes

Affected

Web client and mobile app

Partial outage from 2:00 AM to 2:22 AM

Login & sessions

Operational from 2:00 AM to 2:22 AM

Mail delivery

Operational from 2:00 AM to 2:22 AM

Mail access (IMAP/POP)

Operational from 2:00 AM to 2:22 AM

Calendar (CalDAV)

Operational from 2:00 AM to 2:22 AM

File storage (WebDAV)

Operational from 2:00 AM to 2:22 AM

Updates
  • Resolved
    Resolved

    Our development team have determined that a recent update was responsible for this issue. They have since made the changes necessary to resolve this, and we don't expect to encounter any further interruptions when sending.

  • Monitoring
    Monitoring

    We've found the cause of the issue, and have implemented a fix. We are currently monitoring the result.

  • Investigating
    Investigating

    Some customers are receiving errors when trying to send messages. We're looking into it.