Fastmail - Issues with logging in to web client and sending emails – Incident details

All systems operational

Issues with logging in to web client and sending emails

Resolved
Partial outage
Started 10 days agoLasted about 3 hours

Affected

Login & sessions

Operational from 7:15 AM to 7:21 AM, Partial outage from 7:21 AM to 8:22 AM, Operational from 8:22 AM to 10:12 AM

Mail delivery

Partial outage from 7:15 AM to 8:22 AM, Operational from 8:22 AM to 10:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No mail has been lost as a result of this incident, although delivery of some mail was delayed.

  • Monitoring
    Monitoring

    This incident has been resolved. No mail has been lost as a result of this incident, although delivery of some mail was delayed. We are continuing to monitor.

  • Investigating
    Investigating

    Users are currently unable to log into their accounts. Existing sessions are unaffected. We are currently investigating the cause.

  • Identified
    Identified

    Currently, all users are unable to send email via the web client and SMTP. The issue has been identified and a resolution is currently in progress.