Fastmail - Issues with importing messages via IMAP. – Incident details

All systems operational

Issues with importing messages via IMAP.

Resolved
Partial outage
Started 7 days agoLasted 31 minutes

Affected

Mail access (IMAP/POP)

Partial outage from 2:04 AM to 2:35 AM

Updates
  • Resolved
    Resolved

    There were problems migrating from other IMAP services. We've corrected the problem and the issue has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue that was causing IMAP migrations to be unavailable and have implemented a fix. We are currently monitoring the result.

  • Investigating
    Investigating

    Customers are experiencing issues importing messages from other IMAP services. We're looking into it.