Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage 0
Started 9 days agoLasted about 3 hours

Affected

Web client and mobile app

Partial outage from 8:06 PM to 8:27 PM, Operational from 8:27 PM to 11:14 PM

Mail access (IMAP/POP)

Partial outage from 8:06 PM to 8:27 PM, Operational from 8:27 PM to 11:14 PM

Support Tickets

Partial outage from 8:06 PM to 8:27 PM, Operational from 8:27 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    We believe the issue that was impacting access to Fastmail services has been resolved. No mail has been lost, and we anticipate no further issues.

  • Update
    Update

    We are continuing to monitor the situation. We believe the issue that was impacting access to Fastmail services has been resolved, and no mail has been lost.

  • Monitoring
    Monitoring

    We believe the issue that was impacting access to Fastmail services has been resolved. We are continuing to monitor the situation. No mail has been lost.

  • Investigating
    Investigating
    Some users are unable to access Fastmail services. We're looking into it.