Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage 30 %
Started 8 days agoLasted about 1 hour

Affected

Web client and mobile app

Partial outage from 1:50 PM to 2:18 PM, Operational from 2:18 PM to 3:14 PM

Mail delivery

Degraded performance from 1:50 PM to 3:14 PM

Mail access (IMAP/POP)

Partial outage from 1:50 PM to 2:18 PM, Operational from 2:18 PM to 3:14 PM

Calendar (CalDAV)

Partial outage from 1:50 PM to 2:18 PM, Operational from 2:18 PM to 3:14 PM

File storage (WebDAV)

Partial outage from 1:50 PM to 2:18 PM, Operational from 2:18 PM to 3:14 PM

Contacts (CardDAV)

Partial outage from 1:50 PM to 2:18 PM, Operational from 2:18 PM to 3:14 PM

Updates
  • Resolved
    Resolved
    We believe that this issue has been fully resolved. Some mail delivery was delayed, but no mail has been lost.
  • Monitoring
    Monitoring
    We have identified the cause of the issue and have implemented a fix. We are continuing to monitor. No mail has been lost.
  • Investigating
    Investigating
    Some users are experiencing interrupted access to Fastmail services. We're looking into it.