All systems operational

Resolved
Interrupted access to Fastmail services

Started
February 09, 2024 at 5:46 AM
Status
Resolved after 22 minutes

Impact

Operational
Affected
Web client and mobile app
Login & sessions
Mail delivery
Mail access (IMAP/POP)
Calendar (CalDAV)
File storage (WebDAV)
Contacts (CardDAV)
Support Tickets
www.fastmail.com
General Availability
  • Resolved
    Resolved

    A mail server failed & caused the issues some users were experiencing. We've corrected the problem and access has been restored. No mail has been lost.

  • Investigating
    Investigating

    Some customers are experiencing interrupted access to Fastmail services. We're looking into it.