Fastmail - Interrupted access to Fastmail services for some customers has been fixed and we are monitoring the outcome – Incident details

All systems operational

Interrupted access to Fastmail services for some customers has been fixed and we are monitoring the outcome

Resolved
Operational
Started 22 days agoLasted 39 minutes

Affected

Web client and mobile app

Operational from 9:24 PM to 10:04 PM

Login & sessions

Operational from 9:24 PM to 10:04 PM

Mail delivery

Operational from 9:24 PM to 10:04 PM

Mail access (IMAP/POP)

Operational from 9:24 PM to 10:04 PM

Calendar (CalDAV)

Operational from 9:24 PM to 10:04 PM

File storage (WebDAV)

Operational from 9:24 PM to 10:04 PM

Updates
  • Resolved
    Resolved

    Interrupted access to Fastmail services for some customers has been fixed. No mail has been lost, and we don't anticipate further issues.

  • Monitoring
    Monitoring

    Some customer were experiencing interrupted access to Fastmail services. This has been fixed and we are monitoring the outcome