Fastmail - A short disruption to Fastmail services affecting some customers has been resolved. We are actively monitoring the results. – Incident details

All systems operational

A short disruption to Fastmail services affecting some customers has been resolved. We are actively monitoring the results.

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Web client and mobile app

Partial outage from 6:15 AM to 6:32 AM, Operational from 6:32 AM to 7:02 AM

Mail access (IMAP/POP)

Partial outage from 6:15 AM to 6:32 AM, Operational from 6:32 AM to 7:02 AM

Calendar (CalDAV)

Partial outage from 6:15 AM to 6:32 AM, Operational from 6:32 AM to 7:02 AM

Contacts (CardDAV)

Partial outage from 6:15 AM to 6:32 AM, Operational from 6:32 AM to 7:02 AM

General Availability

Partial outage from 6:15 AM to 6:32 AM, Operational from 6:32 AM to 7:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No mail has been lost, and we don't anticipate further issues.

  • Monitoring
    Monitoring

    Interrupted access to Fastmail services for some customers has been fixed. We are monitoring the outcome

  • Identified
    Identified

    Some customers are experiencing interrupted access to Fastmail services.