Fastmail - Some users experienced interrupted access to Fastmail services due to connectivity issues with an IMAP server – Incident details

All systems operational

Some users experienced interrupted access to Fastmail services due to connectivity issues with an IMAP server

Resolved
Partial outage
Started 16 days agoLasted 29 minutes

Affected

Web client and mobile app

Partial outage from 7:20 PM to 7:48 PM

Mail access (IMAP/POP)

Partial outage from 7:20 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    Some users may have temporarily lost access to Fastmail services due to some IMAP servers losing connectivity. We have identified the cause and implemented a fix. No mail has been lost.

  • Identified
    Identified

    We have identified the cause of this issue and are working on a fix.

  • Investigating
    Investigating

    Some users may have temporarily lost access to Fastmail services. We are actively looking into this.