Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage 100 %
Started 5 days agoLasted 6 minutes

Affected

Web client and mobile app

Partial outage from 3:28 PM to 3:34 PM

Mail delivery

Partial outage from 3:28 PM to 3:34 PM

Mail access (IMAP/POP)

Partial outage from 3:28 PM to 3:34 PM

Calendar (CalDAV)

Partial outage from 3:28 PM to 3:34 PM

File storage (WebDAV)

Partial outage from 3:28 PM to 3:34 PM

Contacts (CardDAV)

Partial outage from 3:28 PM to 3:34 PM

Updates
  • Monitoring
    Monitoring

    We have implemented a fix that should resolve the issue users were having accessing Fastmail services. We are continuing to monitor.

  • Resolved
    Resolved

    An internal update caused users to lose access to Fastmail services for around 3-5 minutes. We have resolved the issue and do not expect any further interruptions. No mail has been lost.

  • Investigating
    Investigating
    Some users are unable to access Fastmail services. We're looking into it.