Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage
Started 7 days agoLasted 2 minutes

Affected

Web client and mobile app

Operational from 7:22 PM to 7:24 PM

Login & sessions

Operational from 7:22 PM to 7:24 PM

www.fastmail.com

Operational from 7:22 PM to 7:24 PM

General Availability

Operational from 7:22 PM to 7:24 PM

Updates
  • Resolved
    Resolved

    Some customers may have experienced a short interruption of access to Fastmail services. This is resolved for all users and no data was lost.

  • Monitoring
    Monitoring

    Some customers may have experienced a short interruption of access to Fastmail services. This is resolved for all users and no data was lost.