Fastmail - Connectivity issues – Incident details

All systems operational

Connectivity issues

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

General Availability

Partial outage from 4:10 AM to 5:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Service has been restored for affected users. No mail has been lost as a result of this incident.

  • Monitoring
    Monitoring

    Access to Fastmail services should now be restored for users that were experiencing issues with connecting. We are continuing to monitor.

  • Identified
    Identified

    Some customers are experiencing interrupted access to Fastmail services. We are continuing to work on a fix for this incident.