Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage
Started 17 days agoLasted about 1 hour

Affected

Web client and mobile app

Partial outage from 1:00 AM to 1:53 AM

Login & sessions

Partial outage from 1:00 AM to 1:53 AM

Mail access (IMAP/POP)

Partial outage from 1:00 AM to 1:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Service has been restored for all affected users.

  • Identified
    Identified

    Due to a server crash some users are currently experiencing interrupted access to their mailboxes.

    We are working on bringing services back up and expect this to be complete shortly.

    No data has been lost.