Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Major outage
Started 16 days agoLasted about 4 hours

Affected

Web client and mobile app

Operational from 3:00 AM to 4:10 AM, Major outage from 4:10 AM to 4:28 AM, Operational from 4:28 AM to 7:28 AM

Login & sessions

Operational from 3:00 AM to 4:10 AM, Major outage from 4:10 AM to 4:28 AM, Operational from 4:28 AM to 7:28 AM

Mail delivery

Partial outage from 3:00 AM to 3:51 AM, Major outage from 3:51 AM to 4:28 AM, Operational from 4:28 AM to 5:21 AM, Partial outage from 5:21 AM to 7:28 AM

Mail access (IMAP/POP)

Partial outage from 3:00 AM to 3:51 AM, Major outage from 3:51 AM to 4:28 AM, Operational from 4:28 AM to 7:28 AM

Calendar (CalDAV)

Operational from 3:00 AM to 7:28 AM

File storage (WebDAV)

Operational from 3:00 AM to 7:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No mail has been lost as a result of this incident, although delivery of some mail was delayed and a few might have bounced. Some emails might have failed authentication checks and could have been incorrectly filtered as spam.

  • Monitoring
    Update

    We discovered another network redirection we needed to make that delayed the delivery of email sent from Fastmail to other Fastmail accounts. This is now resolved and emails are being delivered.

  • Monitoring
    Update

    Our inbound email servers were unable to receive email. This is now resolved, and we're currently monitoring the results.

  • Monitoring
    Monitoring

    We believe we have resolved the issue, and are currently monitoring the results. No email has been lost.

  • Investigating
    Update

    Customers are experiencing interrupted access to app.fastmail.com. We're currently investigating.

  • Investigating
    Update

    We now believe that all of our outbound traffic is experiencing significant disruption.

    We are continuing to investigate the problem.

  • Investigating
    Investigating

    Fastmail maintains a number of server addresses for TLS-secured IMAP, POP, and SMTP connections intended to deal with blocked ports in a user's local network: https://www.fastmail.help/hc/en-us/articles/1500000279921-IMAP-POP-and-SMTP#01H8Q4K5PQ0TNBQXT458TA4083

    These servers are currently experiencing an outage, i.e. the following addresses can not be reached:

    imaps-proxy.fastmail.com

    pops-proxy.fastmail.com

    smtps-proxy.fastmail.com

    We recommend users to switch to one of the regular services if they can reach them at:

    IMAP: imap.fastmail.com Port 993

    POP: pop.fastmail.com Port 995

    SMTP: smtp.fastmail.com Port 465 (SSL) or 587 (STARTTLS)

    We are investigating the issue and will work to resolve the outage as quickly as possible.