Fastmail - Interrupted access to web client & IMAP – Incident details

All systems operational

Interrupted access to web client & IMAP

Resolved
Degraded performance
Started 17 days agoLasted about 2 hours

Affected

Web client and mobile app

Partial outage from 4:25 PM to 4:58 PM, Operational from 4:58 PM to 6:27 PM

Mail delivery

Degraded performance from 4:25 PM to 6:27 PM

Mail access (IMAP/POP)

Partial outage from 4:25 PM to 4:58 PM, Operational from 4:58 PM to 6:27 PM

General Availability

Operational from 4:25 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    While working on addressing some of the recent service degradations, unexpected server overload caused today's issues with accessing our web client and causing mail delays.

    We have now resolved this and mail is being delivered without delay. No mail has been lost.

  • Monitoring
    Update

    There were momentary issues with loading the web UI while we continue to recover. Delayed mail continues to be delivered and no mail has been lost.

  • Monitoring
    Monitoring

    We believe we have resolved the issue and are currently monitoring. Some mail is delayed, no mail has been lost.

  • Investigating
    Investigating

    Some customers are experiencing interrupted access to the web client and IMAP. Some mail delivery is delayed.