All systems operational

Network connectivity issues for some users

Resolved
Partial outage
Started 10 months ago Lasted about 2 hours

Affected

Web client and mobile app
Updates
  • Resolved
    Resolved

    This incident has been resolved. Some systems did not complete a restart when expected and caused only one IP able to deliver app.fastmail.com where we would normally have two available. This caused issues for some users attempting to use webmail and the Fastmail app. We have updated our alerts to prevent this moving forward.

  • Investigating
    Investigating

    Some users are seeing network related issues with connecting to our services.