Fastmail - A short disruption to Fastmail IMAP/POP access affecting some customers has been resolved. – Incident details

All systems operational

A short disruption to Fastmail IMAP/POP access affecting some customers has been resolved.

Resolved
Operational
Started 6 days agoLasted about 2 hours

Affected

Mail access (IMAP/POP)

Partial outage from 1:29 AM to 2:46 AM, Operational from 2:46 AM to 3:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No mail has been lost, and we don't anticipate further issues.

  • Monitoring
    Monitoring

    We were seeing issues with users connecting via IMAP/POP on mail.pobox.com. This has now been fixed, although it may take up to an hour for some users to see this fix come into effect. No mail has been lost, and we are continuing to monitor.

  • Identified
    Identified

    We’ve identified the cause, and we’re working to correct the issue.