Fastmail - Fastmail help pages are currently unavailable – Incident details

All systems operational

Fastmail help pages are currently unavailable

Resolved
Major outage
Started 18 days agoLasted about 7 hours

Affected

Web client and mobile app

Operational from 12:14 AM to 6:49 AM

Login & sessions

Operational from 12:14 AM to 6:49 AM

Mail delivery

Operational from 12:14 AM to 6:49 AM

Mail access (IMAP/POP)

Operational from 12:14 AM to 6:49 AM

Calendar (CalDAV)

Operational from 12:14 AM to 6:49 AM

File storage (WebDAV)

Operational from 12:14 AM to 6:49 AM

Updates
  • Resolved
    Resolved

    Access to the Fastmail help pages has been restored. All Fastmail systems (mail, calendars, contacts, etc.) weren’t affected

  • Identified
    Identified

    Due to a problem at an external provider, our help pages remain unavailable. All Fastmail systems (mail, calendars, contacts, etc.) are still up and running.

  • Investigating
    Investigating

    Customers are having issues accessing our help pages. We are currently investigating this incident.