Fastmail - Some users are experiencing difficulties accessing their mail on webmail and IMAP clients. – Incident details

All systems operational

Some users are experiencing difficulties accessing their mail on webmail and IMAP clients.

Resolved
Degraded performance
Started 17 days agoLasted 1 day

Affected

Web client and mobile app

Degraded performance from 6:00 AM to 4:40 AM, Operational from 4:40 AM to 9:35 AM

Mail access (IMAP/POP)

Degraded performance from 6:00 AM to 4:40 AM, Operational from 4:40 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    We have rolled out a fix that should stop this from happening in the future. We are also taking the necessary steps to ensure that the issue is fully resolved for any customers already affected by this. Please rest assured that there has been no mail loss due to this issue. We apologize for the inconvenience this has caused. If you are still seeing any issues, please reach out to our support

  • Monitoring
    Monitoring

    Our developers have made some changes that should prevent the problem from happening in the future. We are continuing to monitor.

  • Update
    Update

    We are still working on resolving this issue for affected customer.

  • Identified
    Identified

    No mails have been lost and we are continuing to work on a fix. Affected customers can contact support for assistance at fastmail.com/support