Fastmail - Interrupted access to web-UI – Incident details

All systems operational

Interrupted access to web-UI

Resolved
Degraded performance
Started 1 day agoLasted 34 minutes

Affected

Web client and mobile app

Degraded performance from 2:51 AM to 2:58 AM, Operational from 2:58 AM to 3:25 AM

General Availability

Degraded performance from 2:51 AM to 2:58 AM, Operational from 2:58 AM to 3:25 AM

Updates
  • Resolved
    Resolved

    We experienced a brief issue that affected access to the web UI for a small number of users. Access to most services remained unaffected, and no email was lost. The issue was quickly identified and resolved within minutes.

  • Monitoring
    Monitoring

    The issue has been resolved, and we're actively monitoring the situation.

  • Investigating
    Investigating