Fastmail - Interruputed access to fastmail services – Incident details

All systems operational

Interruputed access to fastmail services

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Web client and mobile app

Partial outage from 3:45 AM to 4:45 AM

Calendar (CalDAV)

Partial outage from 3:45 AM to 4:45 AM

Contacts (CardDAV)

Partial outage from 3:45 AM to 4:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A small number of users were unable to access their email for a short time due to a server issue. All Fastmail systems (mail, calendars, contacts, etc.) are still up and running. No data was lost.