Fastmail - Web UI access is limited – Incident details

All systems operational

Web UI access is limited

Resolved
Partial outage 30 %
Started about 9 hours agoLasted about 2 hours

Affected

Web client and mobile app

Partial outage from 1:00 PM to 2:35 PM

Updates
  • Resolved
    Resolved
    Some customers were unable to access messages in the web UI and/or mobile app for approximately 90 minutes due to database issues. We have resolved the issue and do not expect any further interruptions. No mail has been lost.
  • Investigating
    Investigating
    Some customers are experiencing interrupted access to Fastmail services. We're looking into it.