Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage 30 %
Started 7 days agoLasted about 7 hours

Affected

Web client and mobile app

Partial outage from 3:00 PM to 3:30 PM, Operational from 3:30 PM to 4:00 PM, Partial outage from 4:00 PM to 4:59 PM, Operational from 4:59 PM to 10:27 PM

Login & sessions

Operational from 3:00 PM to 10:27 PM

Mail delivery

Operational from 3:00 PM to 10:27 PM

Mail access (IMAP/POP)

Partial outage from 3:00 PM to 3:30 PM, Operational from 3:30 PM to 4:00 PM, Partial outage from 4:00 PM to 4:59 PM, Operational from 4:59 PM to 10:27 PM

Calendar (CalDAV)

Partial outage from 3:00 PM to 3:30 PM, Operational from 3:30 PM to 4:00 PM, Partial outage from 4:00 PM to 4:59 PM, Operational from 4:59 PM to 10:27 PM

File storage (WebDAV)

Partial outage from 3:00 PM to 3:30 PM, Operational from 3:30 PM to 4:00 PM, Partial outage from 4:00 PM to 4:59 PM, Operational from 4:59 PM to 10:27 PM

Updates
  • Resolved
    Resolved

    Access to Fastmail services should be restored for affected users. No mail has been lost, and we do not expect further issues.

  • Update
    Update

    We believe that switching to an alternate network path for inbound traffic has resolved this issue. We are still monitoring the situation to ensure that there are no further service interruptions.

  • Monitoring
    Monitoring

    We have switched to an alternate network path for inbound traffic. This should resolve the issue that some users were experiencing accessing Fastmail services. No mail has been lost. We are continuing to monitor the situation.

  • Investigating
    Investigating
    Some users are still unable to access the Fastmail web UI. We believe this is related to a networking issue as it is only impacting a subset of users. Our team is continuing to investigate this.
  • Monitoring
    Monitoring
    We believe that the issue preventing some users from accessing the Fastmail web UI should now be resolved. No mail has been lost. We are continuing to monitor.
  • Investigating
    Investigating
    Some users are experiencing interrupted access to Fastmail services. We're looking into this.