Fastmail - Internet routing issues affecting Australian Fastmail users – Incident details

All systems operational

Internet routing issues affecting Australian Fastmail users

Resolved
Degraded performance
Started 12 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to monitor the result.

  • Monitoring
    Monitoring

    Our network engineers have put in place a workaround that should allow all users to connect to Fastmail services again. We are continuing to work on the underlying problem, but we expect no further user impact at this time.

  • Update
    Update

    Our network engineers have determined that there is no issue with Fastmail services or with our contracted connectivity providers. The problem may be with a part of the internet backbone or with a specific NBN ISP. We are reaching out to third-party support contacts and continuing to monitor the situation.

  • Identified
    Identified

    We have received reports that users in several Australian locations are unable to connect to Fastmail via NBN. We have been able to reproduce the issue and are investigating the problem. It appears to be an internet routing issue and Fastmail systems and user data are not affected. If you are affected by the issue, you may be able to access Fastmail via an alternative internet connection e.g. mobile phone data. We will continue to investigate the problem and work on full restoration of access