Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage
Started 1 day agoLasted about 2 hours

Affected

Web client and mobile app

Partial outage from 10:07 PM to 10:45 PM, Operational from 10:45 PM to 12:00 AM

Mail delivery

Partial outage from 10:07 PM to 10:45 PM, Operational from 10:45 PM to 12:00 AM

General Availability

Partial outage from 10:07 PM to 10:45 PM, Operational from 10:45 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services are back to operational. No mail has been lost.

  • Monitoring
    Monitoring

    We have restored the affected services and we are continuing to monitor.

  • Identified
    Identified

    We've identified the issue as being caused by a failure on one of our IMAP servers, and we're actively working on a fix.

  • Investigating
    Investigating

    A small number of users are experiencing issues with accessing Fastmail service. We are currently investigating this incident.