Fastmail - Interrupted access to Fastmail services – Incident details

All systems operational

Interrupted access to Fastmail services

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Web client and mobile app

Partial outage from 4:41 PM to 5:16 PM, Operational from 5:16 PM to 5:49 PM

Mail access (IMAP/POP)

Partial outage from 4:41 PM to 5:16 PM, Operational from 5:16 PM to 5:49 PM

Calendar (CalDAV)

Partial outage from 4:41 PM to 5:16 PM, Operational from 5:16 PM to 5:49 PM

File storage (WebDAV)

Partial outage from 4:41 PM to 5:16 PM, Operational from 5:16 PM to 5:49 PM

Contacts (CardDAV)

Partial outage from 4:41 PM to 5:16 PM, Operational from 5:16 PM to 5:49 PM

Updates
  • Resolved
    UTC
    Resolved

    A server error occurred that temporarily prevented some users from accessing Fastmail services. We have resolved the issue. No mail has been lost.

  • Monitoring
    UTC
    Monitoring

    We believe that we have resolved the issue that was preventing some users from accessing Fastmail services. We are continuing to monitor. No mail has been lost.

  • Investigating
    UTC
    Investigating

    Some users are experiencing interrupted access to Fastmail services. We're looking into this.