Fastmail - Replies sent using masked email addresses are bouncing – Incident details

All systems operational

Replies sent using masked email addresses are bouncing

Resolved
Degraded performance
Started about 15 hours agoLasted about 11 hours

Affected

Mail delivery

Degraded performance from 8:00 PM to 7:12 AM

Updates
  • Resolved
    UTC
    Resolved

    Our developers have resolved the issue. An update we made wasn't fully applied, causing messages sent from masked email addresses to bounce.

    If you were affected, you can resend any messages that bounced.

  • Identified
    UTC
    Identified

    Our developers have identified the issue and are working towards a fix.

  • Investigating
    UTC
    Investigating

    We're currently experiencing an issue where replies sent from masked email addresses are bouncing with an error instead of being delivered. Our team is investigating the issue.

    As a workaround, please add the email address you're looking to send emails from under Settings → My email addresses. You'll then be able to send emails from that address.