All systems operational

Resolved
A database server crash took some services offline

Started
August 26, 2023 at 3:06 AM
Status
Resolved after 20 minutes

Impact

Operational
Affected
Web client and mobile app
Login & sessions
Mail delivery
Mail access (IMAP/POP)
Calendar (CalDAV)
File storage (WebDAV)
Contacts (CardDAV)
Support Tickets
www.fastmail.com
General Availability
  • Resolved
    Resolved

    We moved all services to the backup database server, and are investigating the reboot on the one which failed.

  • Identified
    Identified

    A database server crashed and rebooted itself. Some services automatically moved the to secondary, but some failed to auto-transfer, causing an outage for web and some logins.