Fastmail - Network connectivity issues for some users – Incident details

All systems operational

Network connectivity issues for some users

Resolved
Partial outage
Started 10 months agoLasted 28 minutes

Affected

Web client and mobile app

Partial outage from 6:04 PM to 6:32 PM

Mail access (IMAP/POP)

Partial outage from 6:04 PM to 6:32 PM

General Availability

Partial outage from 6:04 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    We've addressed a hardware issue which caused connection issues for some users. Access has been restored and no mail has been lost.

  • Investigating
    Investigating

    Some customers are experiencing issues accessing Fastmail services. We're looking into it.